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Introduction: SEEStat is a system for Exploratory Data Analysis (EDA) in real-time. It 
enables users to easily conduct statistical and performance analyses of massive datasets; in 
particular, analyzing datasets representing operational histories of large service operations 
(e.g. call centers, hospitals, internet sites), such as those available through the SEELab 
server. SEEStat can also automatically create sophisticated reports in Microsoft Excel, which 
support research and teaching.  
 
Both SEEStat and the SEELab Server were developed at the Faculty of Industrial 
Engineering and Management, Technion, Israel Institute of Technology. More information 
on the SEELab can be found at its homepage http://ie.technion.ac.il/Labs/Serveng/. 
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Connecting to SEEStat on the Technion SEELab Server 

 
The standard way to connect to the SEE server is via the Microsoft Internet Explorer web 
browser, within any of the following operating systems: Windows XP, Windows 2003, 
Windows Vista and Windows 7. 
1. From Internet Explorer visit this address: http://seeserver.iem.technion.ac.il/see-terminal.  

(You may wish to bookmark this URL for future use.) You will see the following: 
 

 

 
 
 
 

2. Select “Log In”, type your User Name and Password, and then click the “Log In” 
button. 

 
 

 
 

 
If the User Name and Password are valid, you will have access to the SEE terminal. 
  
 
3. Click “To Terminal"  
 

You might be prompted to install the Remote Desktop ActiveX control: click Install.  
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After installation, if you see the following window, mark the “Drives” check-box (this 
enables you to save your SEE documents on your computer) and go to Step 5.  
 
 

 
 
If you do not see the above window, then go back and click again “To Terminal”. If 
after this action you still do not see this window then proceed to Step 4.  

 
 
4. Problem with Remote Desktop ActiveX control. 
 

4.1. Add http://seeserver.iem.technion.ac.il to the Trusted Sites of Internet Explorer.  
This is performed as follows: From the Internet Explorer menu, click Tools  
Internet Options, and choose the Security Tab. Select the Trusted Sites Zone. 
Click on Sites and add the above URL to the list of websites. Now uncheck the box 
("require server verification for all sites in this zone") which appears below the list 
of websites.  

 
4.2. Make sure that Internet Explorer has the SEEStat ActiveX control enabled.  

This is performed as follows: From the Internet Explorer menu, click Tools  
Internet Options, and choose the Programs Tab. Select the Manage add-ons. 
Look up the Microsoft RDP Server Client and enable it.  

 
4.3. If Step 4.1 and Step 4.2 do not help, send e-mail to adminsee@tx.technion.ac.il.  

Your e-mail must contain the following information: 
a. Your operating system (Windows…) 
b. Your Web Browser and version. 
c. Your problem. 
 

5. Click Connect. 



 6

6. When the Log On to Windows dialog box appears, type your User Name and Password 
(as before – using the Terminal requires an additional permission) and then click OK. 
 

 
                                
 
7. Finally, the Remote Desktop window will open. You will see the desktop settings, files, 

and programs that are on the SEELab server. 
 
8. Run SEEStat: Click the SEEStat 3.0  icon to open the program.  

After reading the following paragraph on your interaction with Excel, go to Page 7 to 
start the SEEStat tutorial.  

 
9. Interaction with Excel: SEEStat interacts with Excel to display data. You might then 

discover that the Excel chart size does not fit your screen size. If this happens, read 
further on how to overcome the problem.  

 
10. Excel chart-size set to fit screen-size: 

If the Excel chart is not displayed in full screen:  
Click Output->Options. Select option Chart_Size. Click Apply and OK.  

 

 
 

Important: In order to apply this modification, one must exit SEEStat and re-enter it 
again. (You exit SEEStat either via the usual “x” on the top-right corner, or clicking 
“Close SEEStat” in the Main menu.) 
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Comment: This option is used in order to reset the chart size into a full screen chart. 
Typically, such a problem does not arise: users will encounter chart size in Excel that does fit 
their physical screen size, but sometimes, for example, due to a changed resolution, the chart 
size will not fit the screen size. Then, one should implement the above option.  
 
11. How to save the data to your own computer:  

You can save your data on the SEE server, only under disk W – “My Documents”. You 
can also save your files to your own PC: in order to do that, read Step 3 on how to install 
Remote Desktop ActiveX control.  
This will allow you to also transfer saved documents from the SEE server to your PC, 
open two windows from “My Computer” – disk W on the server and disk C or D on your 
PC, and drag the files from one to the other. 

  
12. Disconnecting from the SEELab Server: 

 
1. To end your Remote Desktop session: From the Start Menu, click Log Off.  

 

                                        
 

2. Click Log Off to exit the SEELab server. 
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SEEStat Tutorial 

USBank Data 
 

Part 1 
After connecting to the server, click the SEEStat 3.0 icon to open the program. 
On the top of the screen you see the main menu. Click "Main". We shall work with 
"Statistical Models (Summaries)". Click it. 
 
 
 
 
 
 
 
 
 
 
 
 
A list-box with SEEStat studies appears (two databases in our case). Select USBank (the 
database we shall be working with), click "OK" and wait a few seconds. 
 
Background: The source of this example database is a large call center of a U.S. Bank. This call 
center has sites in 4 states, which are integrated to form a single virtual call center: Calls are queued 
up, when appropriate, in a central queue; they are then served by agents across sites, by fitting 
service types to agent skills using SBR (Skills-Based Routing) algorithms.  
The virtual call center has about 900-1200 agent positions on weekdays, and 200-500 agent positions 
on weekends. Agents process up to 300,000 calls per day (about 20% reach the agent-queue, and the 
rest complete their service process within the VRU = Voice Response Unit).  
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Now you see the “Model” panel. 
 

 

 

Example 1.1: Distributions 
 
We shall now create a histogram of the service time (duration) distribution, a 1-second resolution.  
 
Click the "Distributions" button. Three available distribution models appear.  
Select "Estimates". 
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You see the tab control, that has 4 tabs:  
“Variables”, “Options”, “Select Categories” and “X Properties”.  
  
 

 
The first one "Variables" is active. This tab is mandatory, which means you must select 
variable(s) before moving forward. The three other tabs are optional, which means that they 
already have default values. 
 
 
NOTE: You can select (click) several variables simultaneously by pressing the Ctrl button 
and, in parallel, clicking on the variables one by one. 
  
 
Select "Agent service time"(the last entry in the list).  
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Now move to the "Select Categories" tab. You see a list box with all the service types that 
are offered by USBank. Select "Retail", which is the Bank’s main service. 
 

 
 
Open the "X Properties" tab. It is used to set properties of charts and tables. On the left side 
you can see the "Resolution" list box. The default resolution (bin-size of the histogram) of 5 
seconds is marked. Select the minimal resolution 00:01 = 1 second, in order to not miss any 
details of the histogram. 
 

 
 
Now you must select the dates we focus on. Click the "Dates ->" button on the right side. 
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You see the list of months for which the requested data is available.  
Select "April 2001". 
Below the list of months, you see two options for date-selection (Date type): "Aggregated 
days" and "Individual days". "Aggregated days" is the chosen-default, which we now 
follow.  
 
 

 
 
 
 
 
Click "Days" to make the selection of days, and select "Weekdays" – an aggregation of all 
5 working days of the week. (Holidays and some special days, such as when there is a system 
failure, are excluded.) 
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 All selections have now been completed: click "OK" at the bottom right. 
  

 
 
Wait a few seconds – SEEStat is processing your request: you now see the 
chart/histogram, produced as "Chart 1" within an Excel spreadsheet. 
NOTE: All the examples in this tutorial, from now on, will be accumulated in this Excel 
file. DO NOT modify or close this Excel file. 
 
Looking at the chart, you see some irregularities on the left (near the origin). We shall look 
at these more carefully later. 
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In fact, two sheets have been created: The first is the chart in “Chart1”; the second is 
"Table1”, which includes Table(s) that are associated with the chart, with the default one 
being the "Statistics" table. Click "Table1" to see the contents of this table (N=619,096 is 
the number of observations); skim through the summary data and then return to "Chart1". 
 

Statistics 
  Agent  

service  
time 

N 619096
N(average per day) 30954.8
Mean 4 min 19 sec

Standard Deviation 4 min 35 sec

Variance 21 min^2
Median 2 min 57 sec
Minimum 0
Maximum 59 min 53 sec
Skewness 3.062
Kurtosis 15.38
Standard Error Mean 0 sec
Interquartile Range 3 min 53 sec
Mean Absolute Deviation 3 min 2 sec
Median Absolute Deviation(MAD) 1 min 42 sec
Coefficient of Variation (CV) (%) 106.17
L-moment 2 (half of Gini's Mean Difference) 2 min 6 sec
L-Skewness 0.383
L-Kurtosis 0.245

Coefficient of L-variation (L-CV) (%) 
(Gini's Coefficient) 

48.57

 
You can easily make modifications to charts and tables, as long as they do not require the 
loading of new data from the database. You will now go through an example of such a 
modification.  
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First, return to the SEEStat main menu by clicking the SEEStat USBank button, on the 
task bar on the lower-left side of the screen – you will repeat this action each time you 
wish to transfer from Excel to SEEStat.  
 

 
 
Click "Output" on the right side of the top main menu; after this click "Modify Tables and 
Charts” 
 

 
 
Two tabs are available: "Options" and "Properties". Open "Properties" and change the 
resolution to 00:10 = 10 seconds. 
 

 
 
Click "OK". 
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 The chart is becoming smoother, but at the cost of losing some details on the left, near the 
origin. 
 
 

Example 1.2: Intraday time series 

 
We now create a chart of arrival-counts to the call center(s) of USBank, during several days 
in a September. 
 
First you must return to the "Statistical Models (Summaries) window. Click the SEEStat 
button on the task bar (left-bottom), next click "Windows" on the main menu (at the top) 
and select "Statistical Models (Summaries)" 
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We are now changing models. To this end, select the "New Model" button (right side). 
 

 
 
Select now "Time Series" and then select "Intraday". 
 

 
 
 
As in Example 1.1, four tabs appear.  In the “Variable” tab, select "Arrivals to queue". 
In the "Select Categories" tab, select "Total". 
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Now select dates: Click "Dates ->"; Select September 2001 from the "Months" list; Mark 
"Individual days", and click the "Days" button. 
.  

 
 
The list of days contains the date, the day of the week and comments if any. For example, 
Monday, September 3rd, was Labor Day.  
It is expected that the Tuesday following a holiday will be a busy day. We thus compare all 
Tuesdays of the month: September 4, September 11, September 18 and September 25.  
 
Hold down the “Ctrl” key, and in parallel click, one by one, the four Tuesdays of 
September 2001.  
 

 
 
Then click "OK" (bottom right). 
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Note: The graphs appear in “Chart2” of Excel. As before,”Table2” contains the 
corresponding numerical data. 
 
You see a sharp drop in the number of calls around 09:00 a.m. on September 11, 2001 – this 
is of course not surprising, given that one of the call centers of US Bank was in NYC, and the 
others located on the U.S. East Coast. 
You also see that the Tuesday after Labor Day is indeed a heavily-loaded Tuesday, as 
anticipated. 
The chart is noisy, due to its 5-minute resolution. We shall momentarily increase the 
resolution to 1 hour (60 minutes).We also note the following: 
On the two Tuesdays after September 11, the number of calls is low, relative to the Tuesday 
after Labor Day. A natural question now arises: Is there a "shape of a Tuesday"? To seek a 
common pattern for (the shape of) a Tuesday, if there is any, we change the graphs from 
absolute counts to "percent to mean" (mean = average number of calls per resolution 
period). 
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Go back to the main menu via the SEEStat tab (bottom-left). In the main menu select 
“Output” then “Modify Tables and Charts”. In the “Options” tab, under the “Convert 
to” table on the left, select “Percent to mean”, and in the “Properties” tab set resolution to 
60:00 = 1 hour,  
 

 
Click "OK".  

 
 
The "Shape of a Tuesday" is clearly manifested: the distribution of calls over the day is 
almost the same for the three Tuesdays, both normal and heavily-loaded. (Surprisingly, 
September 11 also catches up from around 13:00 or so.)  For example, the arrival rate 
during the peak hour – from 10:00-11:00 – is about 2.5 times that of an average hour.   
 
Instead of "Percent to mean", you can plot according to “Proportion to column totals” 
which, in simple words, means the "hourly fraction of load": 
 
Going via the “SEEStat” tab, “Output”, ”Modify Tables and Charts”, “Proportions to 
column totals”, and then “OK”. 
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You see that the arrivals during the peak hour 10:00-11:00 constitute 10% of the daily total. 
(Such observations make load-predictions much easier: indeed, only the daily total must be 
predicted. Once the daily total is determined, the number of arrivals per hour is allocated 
according to the shape of the day; e.g. 10% allocated to 10:00-11:00.)   
 
 

Example 1.3: Time series (Daily totals)  
 
There are two types of daily-total time-series: individual days during a specific month and 
aggregated days by months. We now demonstrate these concepts.  
 
Return to the "Statistical Models (Summaries)" window, via SEEStat and using 
"Windows" on the main menu. Press the "New Model" button. Select "Time Series", then 
"Daily totals".  
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From the variables list select "Arrivals to offered" (around the middle of the list – it counts 
incoming calls that reached the queue for an agent service).   
Press the "Dates->" button.  
 

 
 
Mark "Days for one month" and select (after scrolling down) February 2003. 
 

 
 
Open the "Days" tab (there is no need for you to select anything, but note the Comments). 
Click "OK". 
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Two comments are worth noting: On February 12, the system stopped working at 4:00 PM, 
and February 17 was a holiday - Washington's birthday. This is manifested on the chart, 
where these special days are marked as Abnormal (green) and Holiday (red). Note that 
weekends are also marked (blue). 
 
Return to the "Statistical Models (Summaries)" window via the SEEStat tab. 
Press button "<-Tables"( top right) 
 

 
 
From the variables list select "Number of agents".   
Open the "Select Categories" tab. Select the following three services: select "Premier" 
(priority Retail service) "Subanco" (Spanish language) and "Quick&Reilly" (brokerage). 
(In order to do so, hold down the Ctrl key and in parallel click the three options, one by one.) 
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Now press the "Dates->" button. Mark "Aggregated days by months" and click "Select 
all". 
Open the "Days" tab and select "Weekdays". 
Click "OK". 
 

 
 
You see that one of the selected services (Quick&Reilly) was integrated into the Call Center 
of USBank only in November 2002. 
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Part 2 

Example 2.1: Distribution fitting 
We now fit a parametric service-time distribution to the service-time data from Example 1.1 
 
Open window "Statistical Models (Summaries)". Click "New Model" and select 
"Distributions" and "Fitting". 

 
 
From the variables list select "Agent service time". 
Open tab "Options". You see the list of distributions available for fitting.   
Mark simultaneously 3 of them: Lognormal, Lognormal (Shifted) and Exponential.  
Set chart type to "Polygon". 
 

 
 
Open the “X Properties” tab and set resolution to 00:01 = 1 second. 
Click the “Dates->” button. Select April 2001 and “Aggregated days”, open the “Days” 
tab and select “Weekdays”. 
Press button "<-Tables". 
On the “Select Categories” tab select Retail. 
Click “OK”. 
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Observe again the irregularities near the origin. It looks as though there are at least three 
distributions involved: very short calls, abnormally short calls and, after around 30 seconds, 
the pattern looks rather regular. The best fit is produced by the Lognormal (Shifted) 
distribution, but clearly, close to the origin from the right, the fit is inadequate.   
 
You could use the Tables on the previous sheet (the one accompanying the graph-sheet) to 
statistically validate the fit: scroll down until reaching the "Parameter-Estimates" and 
"Goodness-of-Fit tests" tables. 
 
 
Distribution Goodness-of-Fit Tests 

Residuals 
Std 

Kolmogorov-Smirnov Cramer-von Mises 
Statistic p Value Statistic p Value 

 Exponential 0.0333583 0.0648110 <.0001 688.91 <.0001 
 Lognormal 0.0504281 0.0878340 <.0001 1574.35 <.0001 
 Lognormal (Shifted) 0.0070425 0.0211673 <.0001 30.71 <.0001 
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Example 2.2: Distribution mixture fitting 
 
We now try to accommodate the behavior to the right of the origin in the “Agent service 
time” histogram by a mixture of distributions.  
 
Via SEEStat return to the "Statistical Models (Summaries)" window, click "New 
Model", select “Distributions” and "Mixture fitting". 
 
 

 
 
 
Open the "Options" tab. You can select a homogeneous or heterogeneous (mixture of 
various distributions) option. The former is the default.  Select "Lognormal". Set the 
number of mixture components to 5, select chart type Polygon.  
 

 
 
Click "OK". 
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You observe an excellent fit (Red line). In particular, on the left side (near the origin), there 
are two components, accommodating the very short and short calls.  
 
Going to the previous Excel sheet, to view the corresponding Tables (by scrolling down), one 
notes that the main component has a weight of 91% in the mixture – its role in the chart is to 
fit the part beyond 30 seconds, which it does very well. 
 

Parameter Estimates 

Components 
Mixing 
Proportions  
(%) 

1. Lognormal 3.19 
2. Lognormal 3.55 
3. Lognormal 91.09 
4. Lognormal 1.83 
5. Lognormal 0.34 
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Example 2.3: Survival analysis with smoothing of hazard rates 
 
SEEStat supports several survival models. These are required, for example, in order to 
achieve insight into customers' (im)patience, namely the time customers are willing to wait 
prior to hanging up. Indeed, for those customers who got served, their waiting time provides 
only a lower bound on how long they are willing to wait - their (im)patience constitutes 
censored observations. One must thus "uncensor" the data to produce adequate estimates. 
To this end, we now use simple tools from survival analysis. These will produce hazard-rate 
functions, which provide natural statistical summaries of (im)patience.   
 
Return, via SEEStat, to the "Statistical Models (Summaries)" window, click "New 
Model".  
 
Select "Survival analysis" and "Survival Curve Estimate".  
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 30

There are two variable tabs. The first tab "Censored time" is open. Select "Wait time 
(handled)": this corresponds to the waiting time of the customers who received service. 
Open the "Failure time" tab and select "Wait time (unhandled)": this corresponds to the 
waiting of customers who joined the queue but did not receive service (mainly due to 
abandonment, though there are sometimes other reasons such as system malfunction). 
 

  
 
Open the "Options" tab. SEEStat supports several methods of smoothing, which are 
applicable to hazard rates and beyond. Select “Default” smoothing (which, this time, 
happens to be the method of HEFT). 
 

 
 
From the tab "Select categories" select "Telesales". 
Click "Dates". Select “April 2001” and on the tab "Days" select “Weekdays”. 
Click "OK".  
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A noticeable peak in the hazard rate indicates that there is a trigger for customers to 
abandon after about 50 seconds of waiting (which, based on our experience, could be the 
result of a voice-announcement at that time: such announcements, regardless of their 
content, “reminds” customers of their wait and thus increase their likelihood of 
abandonment ). 

 

Example 2.4: Smoothing of intraday time series 
 
Smoothing algorithms are available for several statistical models. We now demonstrate the 
application of smoothing on the data used in Example 1.2. 
 
Return as usual to "Statistical Models (Summaries)", click "New Model", select "Time 
Series" and "Intraday". Select "Arrivals to queue". In "Options" tab select “Default” 
smoothing (this time, the default is the method of Cubic Splines).  
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Select "Scatter" as chart type. 
In the "X Properties" tab, set resolution to 02:00 = 2 minutes. 
Click "Dates", mark "Individual days" and select "September 2001". 
In the "Days" tab select (with "Ctrl" and click) all four Tuesdays of September. 
Press "OK". 
 

 
 
For this small resolution of 2 minutes, there is plenty of noise, but the smoothed data clearly 
identifies the regular pattern that was discovered before. (Note that the smoothed curves are 
computed with the minimal resolution for this variable, which is 30 seconds; the 2-minute 
resolution is only for display.) 
 
Click "Output" on the main menu, then click "Modify Tables and Charts". 
Open the "Properties" tab, set resolution to 15 min and click "OK".  
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The Averaged Data (over 15 minutes) is now much closer to the smoothed curves, as 
expected. 
 

Part 3 
Some additional interesting examples. 
 

Example 3.1: Queue regulated by a protocol & announcements 
 
Via SEEStat return to the "Statistical Models (Summaries)" window, click "New 
Model", then click the "Distributions" button. Three available distribution models appear. 
Select "Estimates". In tab “Variables” select (using Ctrl) both “Wait  time (unhandled)” 
and “Wait time (handled)”. 
 
In the “Options” tab select chart type Polygon. Click “Dates->”, select December 2002, 
make sure the "Aggregated days" option is selected, and in "Days" select Weekdays. 
Click “<-Tables”. In “Select Categories” select “Quick&Reilly”.  Press "OK". 
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Both lines are periodical. To get a better focus, you will cut the chart on the left side. 
 
Click "Output" on the main menu and then "Modify Tables and Charts". 
Open "Properties", set the low limit to 5 seconds. 
 
 

 
 
 
Click "OK". 
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As you see, the Wait time (unhandled), in blue, peaks every 65 sec. The Wait time (handled), 
in red, peaks every 130 seconds. These interesting observations are yet to find their 
explanations. (Our experience suggests that peaks in the "Wait-time (unhandled)" are 
"psychological", for example a reaction of a customer to an announcement; and peaks in the 
"Wait-time (handled)" are "protocol-driven", for example a result of a priority upgrade.) 
 

Example 3.2: Queue length & state­space collapse 
 
Via SEEStat return to the "Statistical Models (Summaries)" window, click "New 
Model". Click the "Time Series" button. 
Two available models for time series appear. Select "Intraday". On tab “Variables” select 
“Customers in queue (average)”. 
In the “Options” tab select smoothing “None” and chart type "Polygon". 
In the “X Properties” tab select resolution 1 minute. 
In “Select Categories” tab select (with Ctrl and click) Business and Platinum.  
Click “Dates->”, select “Dates totals only”, select the 8 months from May 2002 to 
December 2002 and select Weekdays in the "Days" tab. Click “OK”. 
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Platinum is a small-scale service. You will now normalize the chart in order to identify 
patterns. 
 
Click "Output" on the main menu and then "Modify Tables and Charts". 
Open the "Options" tab and select Percent to mean. Click "OK".  
 

 
 
Note the essentially overlapping patterns of the queue lengths of the two customer types. 
(This phenomenon is predicted by asymptotic analysis of queues in heavy traffic, where it is 
referred to as State-Space-Collapse.) 
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Example 3.3: Change­of­Shifts phenomena 
  
Via SEEStat return to the "Statistical Models (Summaries)" window, click "<-Tables". In 
the “Variables” tab select “Unhandled proportion”. 
In the “X Properties” tab select resolution 5 minutes. In “Select Categories” tab select 
“Retail”. Click “Dates->”, select “April 2001”, and select Weekdays. Click "OK". 

 

 
 
You observe a lot of noise before 8:00 a.m. There are only a few agents working then, and 
few customers are calling. We now cut this noisy (possibly irrelevant) part of the chart, until 
8:00 a.m. 
 
Click "Output" on the main menu and then "Modify Tables and Charts". 
Open the "Properties" tab and change low limit to 08:00.  
 

 
 
Click "OK". 
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Via SEEStat return to the "Statistical Models (Summaries)" window. 
Click "<-Tables".  In the “Variables” tab select “Average wait time (all)”. Click "OK" 
 

 
 
We observe that the patterns for the two variables ("Unhandled proportion" and “Average 
wait time (all)” are rather similar. We now compare them more closely. 
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Via SEEStat return to the "Statistical Models (Summaries)" window. On tab “Variables” 
select “Unhandled proportion” and “Average wait time (all)”. Click OK. 

 
 

 
 
Observe an increase in "unhandled proportion" and "average wait time" from 17:00 to 20:00 
– this is a time period of shift-change, or shift-overlap. Indeed, we shall verify, momentarily, 
that during this period, many agents were leaving their shifts. The number of arrivals is also 
decreasing, but the schedule of agent exits is not well-synchronized with arrivals – agents 
here are leaving prematurely. 
The management of shift-change is a prevalent chronic problem for call centers. We identify 
such problems via the SEEStat functions that display entries and exits of agents: 
 
 
Via SEEStat return to the "Statistical Models (Summaries)" window. In the “Variables” 
tab select “Agent entries” and “Agent exits”. In the “Select Categories” tab select 
“Retail”. Open the "X Properties" tab and change the low limit to 17:00 and upper limit to 
20:00.  Click OK. 
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Note that times of entries immediately follow times of exits (some overlap would have been 
desirable). In addition, more are leaving (in red) than are joining (blue) which, as noted, was 
not matched well with the decline rate of customer calls. Both “arrival rate” and “# of 
agents online” are easy to plot, which we do now for you: 
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Example 3.4: Daily flow of calls 
Via SEEStat return to the "Main" menu. Select “Daily Report”.  
 

 
 
Click “Dates->”select April 2002,”Individual days”, click “Days” and select “2 April 
2002 Tuesday”. Click OK. (Note; VRU = Voice Response Unit, or simply an Answering 
Machine.) 
 

 
 
We have chosen a typical day – Tuesday, April 2, 2002 – since this day has virtually no 
problematic calls. There is a total of 261,143 calls on that day. The PowerPoint slide 
describes the process-flow of calls. There are 4 significant entry points to the system: 
through the VRU ~227054 calls (87%), Announcement ~18777 calls, Message ~4517 calls 
and Direct group (callers that directly connect to an agent) 2179 calls. 196143 calls (about 
79% of all calls) exit from the system through the VRU, Announcement, Message and Other 
groups; while another 21% of callers entering the system seek service by an agent (Offered 
Volume). 
The served callers include those who will request other services (6947 calls, or about 13% of 
the handled calls), while 46447 calls (86% of callers) exit the system after receiving service 
by a single agent.  
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HomeHospital Data 
 
Background: The data we rely on was collected at a large Israeli hospital. This hospital 
consists of about 1000 beds and 45 medical units. The data includes detailed information on 
patient flow throughout the hospital, over a period of several years (January 2004–October 
2007). In particular, the data allows one to follow the paths of individual patients throughout 
their stay at the hospital, including admission, discharge, and transfers between hospital 
units. The data does not acknowledge resolutions within the ED or within wards. 

 

 

 

Nd  - average number of patients that arrived per weekday, for period January 1, 2004 - October, 31, 2007 

Ny  - average number of patients that arrived per year, for years 2004, 2005, 2006, all days (for year 2007 data not fully 
completed; missing two months - November and December). 

N - average number of patients in ED/ED-to-Ward transfer/Wards, recorded at 12:00 per weekday, for period January 1, 
2004 - October, 31, 2007 

NX-Ray - average number of patients in X-Ray at 10:00 per weekday, for period January 1, 2004 - October, 31, 2007 

LOS - length of stay in ED/ED-to-Ward transfer/Wards/X-Ray per weekday, for period January 1, 2004 - October, 31, 2007 
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Reopen SEEStat 3.0 and select HomeHospital study. 
 

 

Part 4: Hospital 

Example 4.1: Arrivals ­ Average per one weekday over entire month 
 
Click "Main" and "Statistical Models (Summaries)". Select "Time Series", then "Daily 
totals".  
From the variables list select "Patient Arrivals at Hospital". 
In the "Select Categories" tab, select all categories. 
Click the "Dates->" button. Press the "Select all" button, open tab "Days" and select 
"Weekdays". 
Click "OK". 

 
 

Check via Calendar what is special in July 2006 and August 2006. 
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Click View-> Calendar. Mark "Individual days" and select July 2006. Open tab "Days". 
 

 
 
Click "Months" tab and select August 2006. Open tab "Days". 

 

Example 4.2: Arrivals ­ Every day during one month 
 
Close the Calendar window. 
Click "Windows"-> "Statistical Models (Summaries)". 
Mark "Days for one month" and select June 2004. 
Click "OK". 
 

 
 
In the chart every week looks similar.  
Now create time series chart for an unusual month. 
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Return to SEEStat. Click View-> Calendar. Mark "Individual days" and select April 2004. 
Open tab "Days". 
 

 
 
April 2004 had holidays: Pesach and Yom HaAtzmaut (Independence Day); the latter starts 
at evening of Yom haZikaron (Memorial Day), on April 26). 
 
Close the Calendar window. 
Click "Windows"-> "Statistical Models (Summaries)". 
Select April 2004. 
Click "OK". 
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Example 4.3: Arrivals ­ Average per one­hour interval during a weekday 
 
Via SEEStat return to the "Statistical Models (Summaries)" window. 
Press the "New Model" button. Select "Time Series", then "Intraday".  
From the variables list select "Patient Arrivals at Hospital". 
In the "Select Categories" tab, select all categories. 
Open the "X Properties" tab. Select resolution 60:00 = 1 hour. 
Click the "Dates->" button. Select “Dates totals only” and all months from January 2004 
to October 2007. 
 

 
 
Open tab "Days" and select "Weekdays". 
Click "OK". 
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Part 5: Emergency Department 
 

Example 5.1: Time by ED Internal state (sec.), or equivalently ED census ­ 
Distribution during all 24 hours of the day 
 
Return to the "Statistical Models (Summaries)" window. 
Press the "New Model" button. Select "Distributions ", then "Estimates ".  
In the “Variable” tab, select "Time by ED Internal state (sec.)". 
In the "Select Categories" tab, select "Total". 
In the "X Properties" tab change upper quantile limit to 100.  
 

 
 

Click the "Dates->" button. Select “Dates totals only” and all months from January 2004 
to October 2007, open tab "Days" and select "All days". 
Click "OK". 
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For example: 28 patients were in Internal ED during 38 minutes and 30 seconds (2.674% 
from 24 hours: 0.02674*86400 sec=2310 sec) between 00:00 and 24:00. 

Statistics 
  Time by  

ED Internal 
 state  
(sec.) 

N 120960000 
N(average per 
day) 86400 
Mean 23.63 
Standard 
Deviation 10.7 
Variance 114.4 
Median 22 
Minimum 0 
Maximum 70 
Skewness 0.557 
Kurtosis -0.23178 
Standard 
Error Mean 0.00097 
Interquartile 
Range 16 
Mean 
Absolute 
Deviation 8.808 
Median 
Absolute 
Deviation(MAD) 8 
Coefficient 
of Variation(CV) 
(%) 45.27 
L-moment 2 
(half of Gini's  
Mean Difference) 6.031 
L-Skewness 0.121 
L-Kurtosis 0.0813 
Coefficient of 
L-variation(L-
CV)(%) 
(Gini's 
Coefficient) 25.53 
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Example 5.2: Time by ED Internal state (sec.), or equivalently ED census ­ 
Distribution during each of the 24 hours per day 
 
Return to the "Statistical Models (Summaries)" window. 
Press button "<-Tables". 
In the "Select Categories" tab, select (with shift button) all categories except "Total". 
Click "OK". 
 

 

For example: 28 patients were in Internal ED during 3 minutes and 17 seconds (5.49% from 
1 hour: 0.0549*3600 sec=197 sec) between 11:00 and 12:00 
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Statistics 
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Click "Output" on the main menu and then "Modify Tables and Charts". 

In the "Options" tab, under the "Convert to" select "Frequencies" and select chart type 
"Polygon". 

Click "OK". 
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Example 5.3: Number of patients in Internal ED ­ Average per 10­minute 
intervals, only on Mondays during 2005 

 
Return to the "Statistical Models (Summaries)" window. 
Press the "New Model" button. Select "Time Series", then "Intraday".  
In the “Variable” tab, select "Number of Patients in Emergency Department (average)". 
In the "Select Categories" tab, select "Emergency Internal Medicine Unit". 
Click the "Dates->" button. 
Mark  "Individual days for aggregated day. 
Select months from June 2005 to December 2005. 
 

 
 

 
 

Open tab "Days" and select "Mondays". 
Click "OK". 
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Example 5.4: Time by ED Internal state (sec.) ­ Fitting distribution during 
"evening" hours, on Mondays, 2005 
 
Return to the "Statistical Models (Summaries)" window. 
 
Press the "New Model" button. Select "Distributions", then "Fitting".  
In the “Variable” tab, select "Time by ED Internal state (sec.) (by Day_time2)". 
In the "Options" tab select Normal distribution. 
In the "Select Categories" tab, select "[13:00-23:00)". 
Click the "Dates->" button. 
 
Mark “Dates totals only”. Select months from January 2005 to December 2005. 
 
Open tab "Days" and select "Mondays". 
Click "OK". 
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Statistics 
  Time by  

ED 
Internal 
 state   
(sec.) 

N 1836000 
N(average per day) 36000 
Mean 32.73 
Standard 
Deviation 6.029 
Variance 36.35 
Median 32 
Minimum 9 
Maximum 54 
Skewness 0.0751 
Kurtosis 0.0875 
Standard 
Error Mean 0.00445 
Interquartile 
Range 9 
Mean 
Absolute Deviation 4.863 
Median 
Absolute 
Deviation(MAD) 4 
Coefficient 
of Variation(CV) (%) 18.42 
L-moment 2 
(half of Gini's  
Mean Difference) 3.394 
L-Skewness 0.0343 
L-Kurtosis 0.1096 
Coefficient of 
L-variation(L-CV)(%) 
(Gini's Coefficient) 10.37 

 
Parameters for 

Normal Distribution 
Parameter Estimate 
mu 32.73 
sigma 6.03 
mean 32.73 
std 6.029 

 
Goodness-of-Fit Tests for 

Normal Distribution 
Test Statistic DF p 

Value 
Residuals Std 0.0209     
Kolmogorov-Smirnov 0.0587   <.0001 
Cramer-von Mises 801.9579   <.0001 
Anderson-Darling 4532.0570   <.0001 
Chi-Square >1000 41 <.0001 
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Now we try to reduce the dispersion by excluding unusual months. 
See in previous Example 5.3: On Mondays October 3 and October 17 during evening hours 
there were very low lines. Check in calendar special days of October 2005. 
 
Click View-> Calendar. Mark "Individual days" and select October 2005.  
Open tab "Days". 

 

 
 
Close the Calendar window. 
Click "Windows"-> "Statistical Models (Summaries)". 
With "Ctrl" button deselect October 2005. 
 

 
 
Click "OK". 
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Statistics 
  Time by  

ED Internal state 
(sec.)(by Day_time2) 

N 1656000 
N(average per day) 36000 
Mean 33.22 
Standard 
Deviation 5.756 
Variance 33.13 
Median 33 
Minimum 16 
Maximum 54 
Skewness 0.282 
Kurtosis -0.31791 
Standard Error Mean 0.00447 
Interquartile Range 8 
Mean Absolute Deviation 4.712 
Median Absolute Deviation(MAD) 4 
Coefficient 
of Variation(CV) (%) 17.33 
L-moment 2 
(half of Gini's  
Mean Difference) 3.263 
L-Skewness 0.0601 
L-Kurtosis 0.0924 
Coefficient of 
L-variation(L-CV)(%) 
(Gini's Coefficient) 9.82 

 
See the variance is very close to the mean value. 
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Note: probability density function formulas for 50 continuous distributions can be found in 
tab "Options", button “Distributions Description”. 
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Part 6: Wards 

Example 6.1: LOS in Internal Medicine and General Surgery Departments 
 (in hours) ­ Distribution  
 
Return to the "Statistical Models (Summaries)" window. 
Press the "New Model" button. Select "Distributions", then "Estimates".  
In the “Variable” tab, select " Patient length of stay in Ward (hours)". 
In the "Options" tab, under the "Convert to" select "Relative frequencies". 
 
In the "Select Categories" tab, select "Department of Internal Medicine" and 
"Department of General Surgery". 
In the "X Properties" tab change upper quantile limit to 95.  
 
Click the "Dates->" button. 
 
Mark “Dates totals only”. Select months from January 2004 to October 2007. 
Open tab "Days" and select "All days". 
 
Click "OK". 
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Example 6.2: LOS in Department of Internal Medicine (in hours) ­ Fitting 
mixture of distributions  

 
Return to the "Statistical Models (Summaries)" window, click "New Model", select 
“Distributions” and "Mixture fitting". 

From the variables list select "Patient length of stay in Ward (hours)". 

Open the "Options" tab. Select Normal distribution. Set the number of mixture components 
to 7.  

Open the “X Properties" tab; click on "Range to Compute" button, then  "Select Range", 
mark Values and set upper limit 150 = 150 hours. 
 

 
 

Click the "Dates->" button. Mark “Dates totals only” and select months from January 
2004 to October 2007. Open tab "Days" and select "All days". 
Press button "<-Tables". 
On the tab "Select Categories", select Department of Internal Medicine. 

Click "OK". 
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Statistics 
  Patient  

length of  
stay in  
Ward  
(hours) 

N 36440 
N(average per 
day) 26.02857143 
Mean 69.15 
Standard 
Deviation 39.22 
Variance 1538.1 
Median 67 
Minimum 0 
Maximum 150 
Skewness 0.222 
Kurtosis -0.9328 
Standard 
Error Mean 0.205 
Interquartile 
Range 58 
Mean 
Absolute 
Deviation 33.01 
Median 
Absolute 
Deviation(MAD) 29 
Coefficient 
of Variation(CV) 
(%) 56.72 
L-moment 2 
(half of Gini's  
Mean Difference) 22.52 
L-Skewness 0.0568 
L-Kurtosis 0.0423 
Coefficient of 
L-variation(L-
CV)(%) 
(Gini's 
Coefficient) 32.58 

 
Parameter Estimates 

Components Mixing 
Proportions 
(%) 

Location Scale Shape Mean Standard
Deviation 

1. Normal 3.24 4.61 2.56584  4.61 2.565841 
2. Normal 17.20 19.32 7.79166  19.32 7.791655 
3. Normal 20.64 43.23 6.68457  43.23 6.684565 
4. Normal 20.03 67.13 6.76998  67.13 6.769978 
5. Normal 17.24 91.02 6.53319  91.02 6.533191 
6. Normal 12.57 115.10 6.65553  115.10 6.655534 
7. Normal 9.09 139.20 5.94051  139.20 5.940511 

 
 

Click "Output" on the main menu and then "Modify Tables and Charts". 

In the "Options" tab, select chart type "Polygon". 

Click "OK". 
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Example 6.3: Patient Discharges from Ward ­ Intraday time series 
 

 
Return to the "Statistical Models (Summaries)" window; click "New Model", select 
“Time Series” and "Intraday". 

In the “Variable” tab, select "Patient Discharges from Ward". 
 
In the "Select Categories" tab, select 
"Department of Internal Medicine",  
"Department of Orthopedics",  
"Department of General Surgery",  
"Department of Cardiac Surgery",  
"Department of Maternity",  
"Department of Gynecology". 
 
Open the "X Properties" tab and change low limit to 08:00.  
Click the "Dates->" button. Mark “Dates totals only” and select months from January 
2004 to October 2007. Open tab "Days" and select "Weekdays". 
 
Click "OK". 
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